Eigenartiger Defekt

      Eigenartiger Defekt

      Hallo zusammen!

      Ich habe mir jetzt Mal wieder nach einer langen Zeit eine SNES bei eBay Kleinanzeigen besorgt.

      Hatte sie natürlich erstmal zum testen angeschlossen und das Spiel hat gut gestartet - erstmal wieder beiseite gelegt. Jetzt allerdings wollte ich etwas länger spielen (super Mario Bros 1 von der Allstars Edition).
      Klappt soweit erstmal alles, bis ins zweite Level, da hängt sich die Konsole nach einigen Schritten auf... Sound läuft weiter, aber Aktionen werden nicht mehr ausgeführt (springen oder so). Bild ist halt eingefroren.

      Andere Spiele werden leider gar nicht erst gestartet - total komisch (wobei ich hier nicht sicher sagen kann ob die Spiele OK sind).

      Kann ich hier irgendetwas unternehmen? Oder könnt ihr mir sagen woran es wahrscheinlich liegt?

      Ich mag so gerne wieder daddeln! ;)

      Grüße
      Spinnerd
      Hallo,

      ​am besten versuchst du es mit dem reinigen des Modulschachtes in der SNES Konsole und den Kontakten der Spielmodule. Dafür einfach mal auf GOOGLE gehen und SNES REINIGEN und SNES MODUL REINIGEN eingeben. Schon haste unendlich viele Video Tutorials dafür am Start. Für die Module nehme ich immer wenn es schnell gehen muss ein Wattestäbchen, welches ich mit WD40 oder einem anderen Kontaktreiniger befeuchtet und wische einfach die Kontakte der Platine von beiden Seiten des Moduls ab. Wenn du Druckluft (Kompressor oder aus einer Sprühdose) hast und den Modulschacht damit auspustest hilft das manchmal auch schon. Ich nehme zusätzlich auch noch Kontaktreiniger dafür....


      MfG

      ​MDE
      ...Kekse sind sind zum krümeln da...
      Hi,

      naja...wenn es mit reinigen schon besser läuft....dann denke ich das evtl. die Kontakte im Spiel & Konsole einfach gründlicher gereinigt werden müssten. Ansonsten ist da kaum was zu reparieren im Inneren der Konsole. Vielleicht sind ein paar Kondensatoren ausgetrocknet oder sonst etwas von den Bauteilen nicht ok....aber da wird eine Ersatzkonsole billiger und einfacher sein....Wobei ich ja noch eher auf die Reinigung tippen würde...so aus Erfahrung....also nicht wegschmeissen das gute Ding ;)
      ...Kekse sind sind zum krümeln da...
      Tach zusammen,ich hoffe das ich hier richtig bin.Habe da mal ne frage.Ich habe mir neulich nen Universal Adapter für NTSC-Spiele gekauft.Gestern kam der an und ich wollte ihn Testen.Habe natürlich wie früher den Adapter mit den Spielen in meinem SNES gesteckt und wollte die Konsole starten...So jetzt geht nichts mehr.Die rote LED leuchtet nicht mehr.Das Netzkabel ist aber in Ordnung.Sicherung etwa Kaputt wegen dem Adapter oder was?
      Hi,

      wenn die rote Lampe nicht mehr angeht ist zu 99% die Sicherung im SNES defekt. Wie du das allerdings hinbekommen haben könntest mit einem Adapter ist mit schleierhaft. Die ist gelötet und ohne das Spezialwerkzeug wird's schwer die Konsole zu öffnen.
      ...Kekse sind sind zum krümeln da...